Tales of the Abyss - missing sound effects
I've started playing Tales of the Abyss on version 0.9.8. and so far it works great, with little to no slowdown. The only problem is that after a short while all the sound effects stop. At first this seemed arbitrary, but on closer inspection it seems to happens when I enter certain rooms or a battle starts. I've tried disabling all speedhacks, but it makes no difference. I'm using the SPU2-X plugin with the following settings:

Interpolation: Hermite
Normal Reverb Volume
Module: XAudio 2
Latency: 150 ms

My specs are:

Processor: AMD Phenom II X4 N970
GPU: AMD Radeon HD 6650M, 1 GB VRAM
6 GB DDR3 Memory

Any help would be greatly appreciated. I tried searching for posts that listed this problem, but couldn't find any.

Sponsored links

I'm kind of amazed the game runs so well on your system, to be honest. Your processor and video card are both worse than my older system, and it had trouble with Tales of the Abyss, not much, but it wasn't perfect. Your video card and processor are both quite well, not what I'd say up to snuff for these games. 2.2GHZ on a Quad Core that performance wise in benchies shows below a Q6600...hmm.

can't find much wrong with your settings.


"The game should be able to be run at full speed without speed hacks. If you cannot, it mean your pc is not fast enough. You may want to try using speed hacks, but all cycle modifying speedhacks (sync hacks) are likely to break the game such as loose music and crash in battles. "

So if you've sped up the EE / IOP's ,put them back to normal.
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||

Users browsing this thread: 1 Guest(s)