Tales of the abyss walking issue
Sorry again, but i tried to play tales of the abyss and it seems im not the only one with this problem. The controller doesn't respond in game and well the game is not able to continue due to this. I've heard theres a fix but not sure where. If anyone knows how to fix this id love to know ^^

Thank you

Sponsored links

Uh...more info? What part of the game? What revision? What plugins? With this little info, no one willl be able to help you.
When loading TOTA from a savestate you must wait until the first screen comes up that says checking memory cards. Once that screen displays, you can safely load a savestate and have the game's input work. If you load before that screen (ie, load too quickly) then your character will try to run up and left until the cows come home.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
ah sorry, the stuff im using for the emulator ^^

PCSX2 version: Playground 1.0.0395
VIDEO:GSdx 883 (MSVC 15.00,SSSE3)0.1.13
SOUNDWackoPU2ghz Playground 1.9.0
CONTROLWackoSSPSX Pad Plugin Pressure Mod 1.7.0
CDVDROM: P.E.Op.S. CDVD (CDDA Mod) 1.3.0

CPU Settings
->EERec Turned on
->Vu0Rec on
->Vu1Rec on
-> MTGS on
Limit- Force Frames to normal speeds if too Fast.
Custom Fps Limit (0=Auto) 60
Speedhacks Stable

(im using a configuriation from the screenshot thread, which seemed to work pretty well!)

And i did what you said air, waited until it said checking memory cards, then i did file--> states --> load, but still luke keeps running into the top left corner of his room o.o
Tried loading using F3? Instead of going back in the menu
[Image: newsig.jpg]
Thanks!!! its stop walking sideways ^^, i used F3 instead (forgot all about that :x) Thank you very much bositman and everyone else Smile
Dont mean to drag up an old topic, but i guess its preferable to making a new one, and i am having this exact problem and tried Bositmans suggestion which i found in a previous thread - loaded as far as the title screen and into a new game, still nothing with a save state. Just running northwest like usual into a wall. Using 0.9.8 which is on safe setting in the speedhack menu. I even used the backup save from a previous location, same thing happens. Any ideas?

Edit - I do load with F3 have since pcsx if i remember right, or maybe it was epsxe, i never knew you could load from the menu really. Laugh (which also doesnt work)
Upgrade to a recent SVN build (both, PCSX2 and all plugins) and load the game from a memory card save.
It should be fine from then on.

Users browsing this thread: 1 Guest(s)