Tales the Abyss Dragon Buster
In Tales of the Abyss, there is a minigame called Dragon Buster. When I start it, all controls stop responding, although there is no sign really of the emulator crashing; everything else seems to go on as normal, it's just that I can't really seem to do anything.

I vaguely remember having been able to play this minigame in the past so I think it should work somehow.

I tried turning off speedhacks but that didn't work. Any help would be great!

Sponsored links

Seems to be a pad plugin bug...
Try the latest svn and see if its fixed or you can use the last official build i.e 0.9.8
Try using a different pad plugin other than lilypad. Might work out.
Intel core i5 3210m @3.1ghz
Nvidia Geforce GT650m 2Gb DDR5 (Core:975mhz/Memory:1000mhz)Cool
8Gb DDR3 1600hmz Ram
1Tb Hdd
1600x900 Hd resolutionBiggrin
Windows 8.1 64bit
Hm, no luck there, I have tried every available pad plugin, also those from the latest official build and the latest svn. Still the same problem
Try changing the EE and VU round modes and put the clamping settings to max.
try turning analog mode off and use the dpad. (you can map a button in lilypad to toggle analog mode)
I would attempt to try on my game, but it looks somewhat complicated to unlock the mini game not sure if i met all the requirements for it.

Users browsing this thread: 1 Guest(s)