Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tearing on Socom Combined Assault
#1
Is there any fix for the massive amount of tearing i get?


    2.7 GHz Intel Core i5-6400 Quad-Core
    8GB of 2133 MHz DDR4 RAM
    NVIDIA GeForce GTX 1060 GPU (6GB GDDR5)
    128GB SSD + 1TB 7200 rpm HDD
    SuperMulti DVD Burner
    10/100/1000 Mbps Gigabit Ethernet
    802.11ac Wi-Fi, Bluetooth 4.2
    HDMI | DisplayPort | DVI-D
    USB 3.0 Type-C | USB 3.0 Type-A
    Windows 10 Home
Reply

Sponsored links

#2
If you're not already using it; the newest development builds are significantly improved in regards to tearing: https://buildbot.orphis.net/pcsx2/
Reply
#3
(03-05-2018, 06:06 AM)CK1 Wrote: If you're not already using it; the newest development builds are significantly improved in regards to tearing: https://buildbot.orphis.net/pcsx2/

Thanks wasn’t aware of this??
Reply
#4
You might want to go to Config > Emulation Settings > GS Window, and enable Vsync.
Reply




Users browsing this thread: 1 Guest(s)