Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Teen Titans running sluggish
#1
I'm not unfamiliar with PCSX2, but I'm need help from time to time. I'm trying to play Teen Titans, but it is running a bit slow. I've turned on speed hacks, and made sure that I turned off AA however the game still runs a little sluggish. What can I do? here are my settings:

[Image: 1iCv5xQ.png]
[Image: SXjyvFS.png]
[Image: z9MgQEy.png]
[Image: q7dxGaZ.png]
[Image: gS8RWuo.png]
[Image: WcFCvhw.png]

(P.S.: I'm using rev. 5645 the latest one)
Reply

Sponsored links

#2
setting both ee cycle rate & vu cycle stealing @ maximum isn't a good idea.
try reducing at least one of them.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yeah, those speed hacks set like that will not help much.
Reply
#4
(06-04-2013, 01:53 AM)joshsonic26 Wrote: Yeah, those speed hacks set like that will not help much.

I changed it...

[Image: aseBggD.png]

It runs noticeably smoother now. Anything else that I could possibly do?
Reply
#5
anything noticeable in the EE% & GS% when it slows down ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(06-04-2013, 01:58 AM)jesalvein Wrote: anything noticeable in the EE% & GS% when it slows down ?

Um... well I think when the EE% and GS% are larger the game seems to run smoother (I could be wrong though).

Here are a few screenshots where I felt a slowdown:

[Image: 0JJJpGw.jpg]
[Image: 3YdjKwM.jpg]
[Image: 0eDky5j.jpg]
[Image: R3PmKvz.jpg]
Reply
#7
None of your %'s are hitting very high, if you're still experiencing slowdown, then it's because your EE and (especially) VU cycle steal are set too high. Try setting VU to 1 or off and it should smooth out.
Reply
#8
that could be due to some effects not rendering correctly.
tried disabling 8-bit textures ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(06-04-2013, 02:19 AM)Koji Wrote: None of your %'s are hitting very high, if you're still experiencing slowdown, then it's because your EE and (especially) VU cycle steal are set too high. Try setting VU to 1 or off and it should smooth out.

I turned them each down to "1" and things are running very smooth. Why does setting it too high cause lag?

(06-04-2013, 02:21 AM)jesalvein Wrote: that could be due to some effects not rendering correctly.
tried disabling 8-bit textures ?

Actually I never had it enabled...
Reply
#10
(06-04-2013, 02:27 AM)Scootaloo Wrote: I turned them each down to "1" and things are running very smooth. Why does setting it too high cause lag?


Actually I never had it enabled...
If you don't need speedhacks and enable them they are more likely to break the game then help.. slowdowns,graphical issues that kinda stuff
CPU: Core i7 3610QM 2.30GHz (Turbo up to 3.10GHz)
GPU: Nvidia GeForce GTX 670m 3gb
RAM: 16gb ddr3
[Image: images.jpg]
Reply




Users browsing this thread: 1 Guest(s)