Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 4 Black Screen
#21
(01-28-2013, 05:06 PM)StriFe79 Wrote: Crazy even if it's an official version, there is NO support for any version older then 1.0.0/1.1.0 if you can't understand that or wonder why, ask the Admin/Devs.
I cant see any help from you for now .Just saying Smile
With my help game fixed and actually working ,also PCSX2 team can look in to this issue and perhaps can do a fix for new SVN.
+1 to ignore list,life is good again Smile
Reply

Sponsored links

#22
just tested : Tekken 4 (PAL) gives me the same blackscreen on r5492.
but works perfectly on 1.0.0 release.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#23
(01-28-2013, 05:57 PM)jesalvein Wrote: just tested : Tekken 4 (PAL) gives me the same blackscreen on r5492.
but works perfectly on 1.0.0 release.

http://forums.pcsx2.net/Thread-Tekken-4-...#pid280743
game was tested on 1.0 and thread starter said its not working
Why i have a warning?For help?
Reply
#24
please make sure your graphics drivers are up to date, you can check by using this intel utility here: http://www.intel.com/p/en_US/support/detect
also make sure "Automatic Gamefixes" is ticked under the first menu.

not sure why it's not working in recent SVN's when it was okay in the release, i will need to look in to that.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#25
@ ref : didn't try in the latest SVN, though. I stoppped @ r5492
I'll check it out.

@ Crazy : you actually had a warning for trolling, not for trying to help.

EDIT : got it.
- It works using fast boot, on both 1.0.0 and r5492,because gamefixes are auto-enabling themselves. Drawback : my games stays in english.
- It doesnt work using full boot on both 1.0.0 and r5492,because gamefixes are NOT auto-enabling themselves.

If I manually disable automatic gamefixes, it doesn't work on fast boot either.
So, i think the issue has already been solved by you guys. It's just that I didn't enable patches properly.
Now I need to find out which ones I have to manually enable Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#26
At the starting of pcsx2,in the your right side there is console.in that look for that your cpu supports sse4,sse4.1 or sse4.2 .if yes then select sse4.1 plugin in plugin selector.and in config. Of gsdx plugin select 'DirectD3D 9(HARDWARE)' also check the 'native' option and allow 8-bit textures.if not working then try 'Directd3d 9 (software)'.reply what responds.
Reply
#27
(01-28-2013, 05:06 PM)oOCrazyGamerOo Wrote: Hmm they a bit invisible Smile
Clamping mode set to None in emulator settings,EE and VU tabs. In video plugin highlight Native resolution ,or before this try speedhacks sliders EE and VU to 2 .If slow then Native only Smile

okay i tried that.. the speed is considerably increased, but the problem of invisible graphics remains. Also at the time of gameplay the speed is increasing and decreasing continuously, and the fps is swinging between 60 to 20..
Reply
#28
hi there,
Let me say something about the emluation of this game:
i test it on Balance Preset and it run perfectly without problems.
but when i turn on the speedhack on to full, the game slow down.
conclusion: there some games you just need to run them on balance.
Reply
#29
(01-28-2013, 05:06 PM)StriFe79 Wrote: Crazy even if it's an official version, there is NO support for any version older then 1.0.0/1.1.0 if you can't understand that or wonder why, ask the Admin/Devs.

Also ashish which videocard do you have, I think your laptop is a bit on the weak side for Tekken, I can be wrong here, but as far as I've read some posts about the Tekken games, they're on the heavy side.

I don't have any graphics card in my system. but seriously ?? I need one to play tekken 4, released in 2001 ???? i have even played more heavy games like Assassin's creed on my laptop.. Glare
Reply
#30
(01-28-2013, 07:23 PM)ashishsaran Wrote: but the problem of invisible graphics remains
Do a game dump again or update video driver or both,may fix your half invisible characters.
Reply




Users browsing this thread: 1 Guest(s)