Tekken Tag Tournament and Tekken 4 - BLACK LINES
Hy everybody!

Im new here and the pcsx2 emu is new for me.
I have this problem when i use now native, 1200x1200 or 1270x1270 resolution:

When i first tried the 1200x1200 res. in gsdx SSSE3 ...IT WORKED!
BUT! ... i switched to SSSE41 ...not worked... switched back SSSE3..
...not worked...
..so now... it seems nothing works Sad . I tried many configuration.

My config ( PCSX2 v1.0 ):
I dont use game patches and the EE/IOP / VU is in default!

My specs:
CPU : Intel® Core™ i5-3550 CPU @ 3.30GHz
Mobo : Asus P8B75-V
GPU : NVIDIA GeForce GTX 660 2GB
RAM : 8 GB

Maybe the pcsx2 saved something or reinstall is?

Thanks for the advance! Smile

( My english is a little bad..so... sorry Tongue ! )

Sponsored links

Use a custom resolution of 1200x(whatever)
[Image: newsig.jpg]
I used: 1200x1300, 1200x1400, 1200x1500, 1200x720 ...nothing Sad .
I dont know what is the problem...
First time i use with my normal res. 1366x768.. black lines.
I searched what is the problem... i saw this solution to use 1200x1200. , and worked. After i change the plugin SSSE3 to SSSE41.. black lines again.
... i switched back to SSSE3 ( the res. left to 1200x1200 ).. BLACK LINES?!?!

I tried many resolution...and nothing..and sometimes the resolution is "jump out" a little time like this :
Delete all GSdx.ini files from your inis folder
[Image: newsig.jpg]
use 1260x1260, this is the res that is currently "lines free"
I used all posted resolution solutions ( 1260x1260 too ), but not worked.
Today i'll try to delete .ini files, i think the pcsx2 saved something, which do this problem.

I found the problem... "Enable HW hacks" ... (facepalm)
I unchecked that...and no black lines...Biggrin

Users browsing this thread: 1 Guest(s)