Tenchu 3 screen shaking
Using 1.5.0 build 1590, can't get rid of the screen shaking, any ideas?
does not happen in 1.4.0, could it be that something broke?

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
CPU: i5 4460 @3.2ghz 
GPU: GT750ti
OS:   Windows 10

PCSX2 Version:
1.5.0 build 1590 (Screen shaking)
1.4.0 (No screen shake)

All settings at default, using safe (faster) preset
gsdx opengl settings at default besides resolution at x4 native

playing on ISO (gzipped)
tried cycling through interlace modes ? (F5)
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Yes I did, nothing got rid of the screen shaking on 1.5.0 but I don't think that's the problem since like I said it's working just fine on 1.4.0 so I thought that maybe something broke on the latest git builds or there is a new setting/feature I need to enable/disable since gsdx is quite different between the versions I'm using.

Oh and software mode doesn't get rid of it either.
Could you provide a GS dump of the issue?
Do you have widescreen patches enabled?
I tried both with and without widescreen patches, no luck.

@ssakash, I'll provide it a bit later when I get home.
Here, GS dump

.zip   tenchu 3 gsdump.zip (Size: 1,15 MB / Downloads: 227)
Thanks for the dump, I'll try to bisect the issue and the find the culprit commit if I have some free time. FlatOut would most likely find it before me though Tongue

Users browsing this thread: 1 Guest(s)