Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tenchu Fatal Shadow (NTSC-U) [SLUS-21129] - fog blocking visibility ahead
#1
Hi everyone,

I noticed there is a problem that seems to have not been resolved with Tenchu Fatal Shadows, when plugin is on hardware a 'fatal shadow' or fog blocking the path ahead, but when switched to software it disappears but game slows down.

Not sure what else to do. Speed hacks is set to 2, 1.

Any help will be appreciated

Thank you very much!!!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
It's not a PCSX2 bug if changing to software fixes it. Moving thread.

What are your specs?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Processor: Intel® Core™ i5-2310 CPU @ 2.90GHz
Video Card: AMD Radeon HD 6900 Series
Memory: 4.1 GB
Operating System: Microsoft Windows 8 Professional Edition (build 9200), 64-bit

Thank you!
Reply
#4
(10-26-2014, 07:27 AM)ericbernard Wrote: Processor: Intel® Core™ i5-2310 CPU @ 2.90GHz
Video Card: AMD Radeon HD 6900 Series
Memory: 4.1 GB
Operating System: Microsoft Windows 8 Professional Edition (build 9200), 64-bit

Thank you!

well,these specs can play the game quite well, why dont you try disabling all the speed hacks and using hw mode to proceed and if you wanna use sw mode try using sw mode +3 threads or enable mtvu hack...
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
when using hardware mode, try setting skipdraw hack to 1
when using software mode, try setting extra rendering threads to 3
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
I did what you both said and it seems to be running perfectly, fog is gone and does not slow down during encounters with npcs.

Thank you! You guys are the best!

Hardware didn't seem to work, but instructions you gave me for software works Smile
Reply
#7
(10-26-2014, 07:51 AM)ericbernard Wrote: I did what you both said and it seems to be running perfectly, fog is gone and does not slow down during encounters with npcs.

Thank you! You guys are the best!

well, no need to thank it is my duty and have a happy day playing the game Biggrin
edit: if you need to thank very much, just give a rep.. that would make me very happy
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
Speed is still running great, but there are weird lines present now running across the screen. Any idea on what that might be from?

Thank you!


Attached Files Thumbnail(s)
   
Reply
#9
(10-26-2014, 07:58 AM)ericbernard Wrote: Speed is still running great, but there are weird lines present now running across the screen. Any idea on what that might be from?

Thank you!

you can try edge antialiasing in sw mode...
edit: well changing deinterlace modes also can sometimes stop shaking of screen and remove some weird lines.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
(10-26-2014, 07:58 AM)ericbernard Wrote: Speed is still running great, but there are weird lines present now running across the screen. Any idea on what that might be from?

Thank you!

tried cycling between different interlace modes ? (F5)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)