Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tenkaichi 3 Bug?
#1
Hi , as in title i got little weird i don't know if i call it a bug , in Dragon Ball Tenkaichi 3. If i turn off Alpha Correction the health bar won't drop.     
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(01-07-2018, 01:45 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU: IntelCore i5 - 4440 Cpu 3,10Ghz
Graphic Card: Nvidia GeForce GTX 750 
Memory: 8Gb 
OS: Windows 7
I used the latest PCSX2 version , 1.4.0 and i use all default settings expect resolution
Dragon Ball Tenkaichi 3 from ISO
Reply
#4
Download the latest dev build from here and see if the issue still exists: https://buildbot.orphis.net/pcsx2

Also, make sure you use the OpenGL renderer instead.
Reply
#5
Also that's a Direct3D 9 bug, please use OpenGL.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#6
(01-07-2018, 02:40 AM)lightningterror Wrote: Also that's a Direct3D 9 bug, please use OpenGL.

Where can i find this?
Reply
#7
(01-07-2018, 03:25 AM)JustTesting Wrote: Where can i find this?

You need to download a dev build from.the link above first. After that y97 can go into the GSdx settings menu and switch to the OpenGL renderer.
Reply
#8
(01-07-2018, 04:07 AM)CK1 Wrote: You need to download a dev build from.the link above first. After that y97 can go into the GSdx settings menu and switch to the OpenGL renderer.

I fix that just a moment ago , thank you very much for advice , it really worked Laugh
Reply




Users browsing this thread: 1 Guest(s)