Thread Rating:
  • 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Testers Wanted] PCSX2-CE for OS X (v1.0!)
#31
So I tried to use the SW software option and I'm getting the same crashing issue on ISO load up, not getting any further than this.

Any solutions please? Seems to be a common issue
Reply

Sponsored links

#32
Next bit of feedback, games are mostly unplayable for me so far.

I'm running on all the default settings and just tried Final Fantasy X-2. Opening cinematic is an absolute nightmare.

You've made leaps and bounds getting this far but personally I'm finding it unplayable, any advice or communication would be greatly appreciated. I've got a lot of free time so would be happy to do tests or give feedback. Thanks again!
Reply
#33
Thanks to everyone who has been trying this out! Things certainly aren't perfect. As many of you have figured out, the ZeroGS plugins are among the only working ones at this point. None of these plugins were designed to run on a Mac, so that any of them does is pretty impressive.

For speed-ups, turning off bilinear filtering in the ZeroGS video plugin might help speed things up a bit. I've been trying to get other plugins to work and will keep trying.
Reply
#34
So other than myself, no one else was able to use GSdx (I used the SSE2 one) from r5164 in SDL software mode? (after also copying the SDL.dll to the pcsx2.exe dir)
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#35
(01-20-2014, 05:20 AM)avih Wrote: So other than myself, no one else was able to use GSdx (I used the SSE2 one) from r5164 in SDL software mode? (after also copying the SDL.dll to the pcsx2.exe dir)

I wasn't able to when I tried. I'll give it another go, though.
Reply
#36
Turning off bilinear filtering in the ZeroGS video plugin sped it up to a constant 46fps which is almost playable. Just need a couple more settings to lower to get it playable in my opinion. Obviously, the end game would be to have everything on high and playable, but at the moment, this is encouraging.
Reply
#37
Here are my personal settings and configurations for the emulator if anyone needs them. http://www.youtube.com/watch?v=CUePKAT0M...e=youtu.be

try them out.

dooderfood
Reply
#38
Cheers for the video Dooderfood, tried your settings but my FPS is still pretty crazy. The BIOS start-up is alright but then on the "Playstation 2" text it has a weird throbbing noise and FPS drops crazily. I really think the graphics plugin issues are the reason...

Shame I can't get mine to work like you suggested Avih.
Reply
#39
Time to sticky this.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#40
I got it working but the it flickers like crazy and the fps really drops to as low as 6.
Reply




Users browsing this thread: 1 Guest(s)