The GS plugin failed to open/initialize
I have had this problem for awhile.
I downloaded the neccesary files a video and had to run Winrar as admin to extract them to my system 32 folder.
So I did that and now I tried to play FFX and got the message again and then I tried Socom. And I still have the message come up.
I have no idea what to do. Any ideas?

Sponsored links

I have no idea what you extracted in your system 32 folder but you should never do that. You should use this tool for updating your DirectX:

You never mentioned system specs, PCSX2 version,plugins,PCSX2 settings,plugin settings so with 0 info we can give 0 help.
[Image: newsig.jpg]
Oh, sorry.
My PC is dual core, 3GB Ram about 1TB memory. Yeh I use a lot.
But I want to play it on my laptop for journies and stuff.
Which is Windows Vista + 1Gb Ram (upgrading soon), Direct x version: 10.
Proccessor: Intel® Celeron ® M CPU 520 @ 1.60Ghz, - 1.6 Ghz.
I'll be upgrading my laptop soon or buying a new one. Not decided yet.
Just want to get it working for now.
I have PCSX 2 0.9.6.
[Image: 24fmbk5.jpg]
Quote:Proccessor: Intel® Celeron ® M CPU 520 @ 1.60Ghz, - 1.6 Ghz.
OK I assume this laptop has an equally weak and OLD graphics card too, so it doesn't meet PCSX2's minimum requirements. Even if it did, you would get about 5 FPS so yeah wait until you get your new one to use it.
[Image: newsig.jpg]
If I was to try it on my PC and it had the same problem what would I do? My PC is also Windows Vista.
Quote:My PC is dual core, 3GB Ram about 1TB memory
'Dual core' isn't enough. A pentium D is dual core, as is a Core i5, but they have tremendous difference in speed. You also never mentioned the graphics card so I can't answer.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)