Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Lord of the Rings The Third Age blur/mirror problem
#1
In this game i have blur effect in main menu and in cutscenes only. Its not big deal but if someone know how to fix this it will be better experience.
i made 3 screenshots with this problem.
1st is with native (no problem).
2nd is with x3 native (blury).
3rd is with x6 native i play (very blury).
Any help will be appreciated and thanks in advance.


Attached Files Thumbnail(s)
           

Sponsored links

#2
what do you mean by "blurry" ? care to post a screenshot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(07-01-2020, 01:52 PM)jesalvein Wrote: what do you mean by "blurry" ? care to post a screenshot ?
I added 3, they are not good?.
#4
tried half pixel offset ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(07-01-2020, 02:41 PM)jesalvein Wrote: tried half pixel offset ?
Yes all 3 options without any results.
#6
No one knows how to solve it?.
Blury mirror not supposed to happen when increasing native resolution.
Sorry for bringing it higher in topic's.
#7
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
Thumbs Up 
I have read some topic's here about same effect and did what they montioned.
Skipdraw Range 1/1 solved problem (only this and game looks normal).
Thanks for helping hand.
Topic may be closed.




Users browsing this thread: 1 Guest(s)