Poll: Was this information helpful to you?
You do not have permission to vote in this poll.
Yes, it was/or will be to others
33.33%
1 33.33%
No, still no better.
66.67%
2 66.67%
Total 3 vote(s) 100%
* You voted for this item. [Show Results]

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Things to help your bad computer play better.
#31
(02-07-2011, 08:55 PM)Saiki Wrote: try DX9 (general), does it still crash?

How do I try DX9 (general)?
Reply

Sponsored links

#32
from my thread..
f they do not work you'll have to wait for 0.9.8 till I update and fix the settings up for that release.
Reply
#33
(02-07-2011, 11:51 PM)Saiki Wrote: from my thread..

Things would help if you were a little more specific in your postings Tongue However using your DX9 general weak GPUs settings did stop the emulator from crashing and also did improve the graphics, however now the screen shakes, which is irritating, but not as much as the textures not keeping their composure.

Here is how I applied your settings

[Settings]
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=0
Interlace=3
AspectRatio=0
upscale_multiplier=1
windowed=0
filter=2
paltex=0
vsync=0
logz=1
fba=1
aa1=0
nativeres=1
resx=400
resy=400
swthreads=1
msaa=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SkipDraw=0
allowHacks=0
PixelShaderVersion2=-64768

Here is how my settings were applied


[Settings]
Renderer=0
Interlace=5
AspectRatio=0
upscale_multiplier=1
windowed=0
filter=2
paltex=0
vsync=0
logz=0
fba=1
aa1=0
nativeres=1
resx=400
resy=400
swthreads=1
msaa=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SkipDraw=0
allowHacks=0

If I might ask, what does setting the value of logz=1 supposed to do?

but that aside the games do run much smoother (though if you know anything that can be done about the shaking I'd appreciate it) So thank you.
Reply
#34
about the shaking : try cycling through interlace modes (F5 key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#35
(02-08-2011, 01:05 AM)johncrusher Wrote: Things would help if you were a little more specific in your postings Tongue

I thought the fact I was talking about the settings I posted in my thread was obvious...

as for what logz does, not a clue. I write settings I don't explain them (well anyway)
Reply
#36
(02-08-2011, 01:24 AM)jesalvein Wrote: about the shaking : try cycling through interlace modes (F5 key)

perfect, thank you. Two clicks and the shakes were gone.
Reply




Users browsing this thread: 1 Guest(s)