Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thrillville Off The Rails help
I have been attempting to emulate Thrillville Off The Rails, and cannot seem to get a framerate above 25. EE is running at capacity.

I have an i7 2.8GHz processor, 16gb ram and an nvidia geforce gtx 850m.

I am using gsdx avx2 and have tried both hardware and software rendering. Bob bff interlacing because the game is jittery without this setting. I have tried native resolution and otherwise. Other gsdx settings that are enabled are FXAA, FX shader, texture filtering, 8-bit textures, HW hacks (only half-pixel offset due to misaligned bloom), and anisotropic filtering at x16.

In emulation settings, under EE/IOP each setting is at default. In VUs clamping mode is set to extra. All settings in speedhacks are disabled. In particular, this game isnt compatible with MTVU.

Im at a loss because my knowledge on emulation is quite limited and I have gotten more graphics intensive games such as ffxii working smoothly at 60fps. Thank you in advance.

Sponsored links

Why have you disabled recommended speedhacks? Why have you set vu clamping to full? Both choices lead to reduced performance.

Users browsing this thread: 1 Guest(s)