Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Time Crisis 3 w/ lilypad problem
#1
i tried to start TC3 with lilypad that have my mouse config done
but when the game running,whatever i move my mouse a inch then the whole game was freezing so i need to force close it and tried again, but it was came with the same result

information:
  • i config my mouse w/ lilypad with this video:
    https://www.youtube.com/watch?v=r64ocHnvsd4
  • i have US bios from *some rom site*
  • GS is not related because whatever i change my directx,it still same
  • the game run propably ONLY if i have chg my PAD to POKOPOM
PCSX2 version:1.4.0

sry for bad english and explaination,i try to give enough detail i can give

Sponsored links

#2
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)