Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Time Splitters 3:Future Perfect problems
[php]I have some problems with the game Time Splitters 3: Future Perfect on the PCSX2 1.0.0 emulator

First, from the middle of the screen I get an error / Bug Graphic, as this is solved? It is very annoying but occasionally that part becomes completely white and annoying in the game experience.

Second, in certain parts of the game (as in Scotland the Brave mission or the Machine Wars), using the periscope or telescope or a machine / computer to see things or use (in the case of Machine WRAS) giant robot gets me so the screen (see picture).

My question is this: as this is solved? Changing or finding the game in better conditions? Using a best configuration in BIOS / plugins aducuada ?, changing to a version more compatible emulator yet? Changing the PAL, NTSC, etc. region? As I can fix this?

Please, I need help on this, and I would appreciate it very much

Yo tengo algunos problemas con el juego Time Splitters 3:Future Perfect en el emulador de PCSX2 1.0.0

Primero: desde la mitad de la pantalla me sale un error/Bug Grafico, como se soluciona esto? No es muy molestoso pero de vez en cuando esa parte se vuelve totalmente blanca y molesta en la experiencia de juego.

Segundo: en ciertas partes del juego (como en la misión de Scotland the Brave o la de la Machine Wars), al usar el periscopio o telescopio o una maquina/Computador para ver las cosas o uso de (en el caso de Machine Wras) el robot gigante se me pone así la pantalla (ver la imagen).

Mi pregunta es la siguiente: como se soluciona esto? Cambiando o encontrando el juego en mejores condiciones? Usando una mejor configuración en  BIOS/PLUGINS aducuada?,  cambiando a una versión de emulador  aún más compatible? Cambiando la región PAL, NTSC, etc? Como puedo solucionar este problema?

Porfavor, yo necesito una ayuda en esto, se los agradecería y mucho[/php]

Attached Files Thumbnail(s)

Sponsored links

1.0.0 is outdated and unsupported. Please update at least to latest stable.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
get the latest development build from here :
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
the white 'artifact' looks like a hair cross, or?
(07-12-2015, 01:20 PM)willkuer Wrote: the white 'artifact' looks like a hair cross, or?

yes, more or less this is my problem:

I quote:" When you look in an object, such as the Goliath Robot in the Machine Wars level, everything gets stretched up, making impossible to see game objects." only in the Goliath is my problem, i can't pass the level, i need halp
What if you press F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go

Users browsing this thread: 1 Guest(s)