Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TimeSplitters 2 Demo Graphical Problem
#1
Hi,

I've been playing some PAL and NTSC PS2 demo discs recently which feature demos of TimeSplitters 2. When running the demos in hardware mode I get graphical errors like the one in the image below, this appears when using Hardware Direct3D11 and Direct3D9. When using OpenGL Hardware I get a different problem where I get 4 to 6 different versions of the same image laid out in a sort of transparent grid form. Using software mode for Direct3D and OpenGL fix the problems but makes gameplay sluggish and recording footage impossible. Other users have been able to run these demo discs in hardware mode with no graphical issues, what is the fix for this?

• Retail release of TimeSplitters 1, TimeSplitters 2 and TimeSplitters 3 run fine on Hardware mode on my PC.

• Same demo versions of the game run fine on other peoples machines under Hardware mode.

• I have tried changing every setting I can find for Direct3D and OpenGL under Hardware but still get the same graphical problems.

• Same results on PCSX 1.2.1, PCSX 1.4.0 and PCSX 1.5.0.

• I have run the disc as an ISO and a mounted ISO in Alcohol 120%


My computers specs are:

Intel i5 6600K @3.50GHz
AMD Radeon R9 390
8GB RAM
Windows 10


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
An update as quick as I have posted the problem... I decided to try changing the skipdraw whilst in OpenGL from 0 to 1 and it significantly reduced the grid effect I was seeing. Upping it to 2 and the game looks perfect.
Reply
#3
Can you upload a GS dump of the issue ? Also can you tell me the game serial ?

https://forums.pcsx2.net/Thread-How-to-c...er-GS-dump
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply




Users browsing this thread: 1 Guest(s)