Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Timesplitters Future Perfect Problem.
#1
Wink 
I have small problem with Timesplitters future perfect,when i go to the second level(1924)and the part when i have to take the gunner from the submarine it shows this http://oi43.tinypic.com/sbr6td.jpg

any help??

Sponsored links

#2
use software mode.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
(03-31-2012, 05:29 PM)tallbender Wrote: use software mode.


didnt work
#4
I know that this game triggers bugs even in software mode, yea.
#5
I also had that problem before... hmm I went back to hardware mode, recently though guys i've had this error when I turn around and face certain directions


http://img405.imageshack.us/img405/6602/73759642.png


any suggestions as to why thats happening? i run at a stable 60fps.. with sound quality perfect its just the graphics Wacko not sure what settings to change around etc because i'm a noob at using this program
#6
If you activate hacks in hardware mode and set skipdraw to 1 you will be able to operate the crane (and see through the periscopes) on this level. However this has the unfortunate side effect of removing the blue glow from the menus, and removing the orange glow from the timesplitters when they go invisible on the first level, which makes them harder to shoot.

The "wall of fog" issue and the random glitches can be fixed by grabbing the patched "cutie" build of GSDX from here
*snip - no links to unofficial builds, please*

...and setting Skiptex=1 and SkipBadProcess=on

Unfortunately I haven't found any way in this game to stop lights from shining through walls. If anyone has a tip on fixing that bug I'm all ears.

Hope this helps
Dave




Users browsing this thread: 1 Guest(s)