Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tony Hawk's Downhill Jam [SLUS 21456] (U)
#1
status=5;
version=1.5.0;
console=PS2;
crc=7D13310A;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 08 01 2014 1.2.0 r5782 - Windows
GSdx 5801m SSE41 [09 01 2014]
LilyPad 5801 0.11.0 [09 01 2014]
cdvdGigaherz 5801 0.8.0 [09 01 2014]
USBnull Driver 5801 0.7.0 [09 01 2014]
SPU2-X 5801 2.0.0 [09 01 2014]
DEV9null Driver 5801 0.5.0 [09 01 2014]
FWnull Driver 5801 0.7.0 [09 01 2014]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status goes from intro to ingame.

Bugs:

Ingame is highly broken in hardware and software mode (though a little better in software mode). Crashes shortly ingame.

Status
Ingame


Attached Files Thumbnail(s)
   
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply
#3
Nearest rounding on the VU fixes the graphics, software mode fixes the stripeyness.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 08 01 2014 1.2.0 r5782 - Windows
GSdx 5801m SSE41 [09 01 2014]
LilyPad 5801 0.11.0 [09 01 2014]
cdvdGigaherz 5801 0.8.0 [09 01 2014]
USBnull Driver 5801 0.7.0 [09 01 2014]
SPU2-X 5801 2.0.0 [09 01 2014]
DEV9null Driver 5801 0.5.0 [09 01 2014]
FWnull Driver 5801 0.7.0 [09 01 2014]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status goes from ingame to playable.

Bugs:

Software mode and VU Rounding set to nearest is needed to avoid crashing.

Status
Playable
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply
#5
PC Specs:

CPU: AMD FX8350 @ 4.5GHz
GPU: AMD saphire Nitro R9 380 4 GB GDDR5

Build Description: pcsx2-v1.5.0-dev-2349-gf99711cdc-windows


BIOS Used: Japan v01.00(17/01/2000) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Zero

GSdx Settings: Direct 11 Hardware, 4x Native, High Blending Accuracy, Bilinear (PS2Texture Filtering)

GSdx HW Hacks: skipdraw = 8

Speedhacks Used:

EE = 3 ,VU = 3
 fast CDVD, basically all except MTVU
Gamefixes Used:

switch to GSDX to software rendering when FMV plays 

Amount of testing done (little/medium/much/completed-game):completed-game

Comments:

Seems to play fine, FPS = 60, Few tweaks, it can be added to perfect, 8 frame seems too much but it will do just fine,EE and VU have to be 3 (max) or the game will lag, ZeroGS colors look better , but this way it have much more detail 
Bugs:

only intro movies wont play you have to switch it to SW by pressing F9 after 1 second press F9 again to change it back to HW and all fix

Status
Playable


Attached Files Thumbnail(s)
           
AMD FX8350 @ 4.0 GHz
AMD R9 M380 Saphire nitro 4gb GDDR5
8GB 1600 DDR3
Reply
#6
i cant update my post i get error 500
simple mistake I made High Blending Accuracy this is only there de copy past error i didnt set it
auto patch set it to nearest so its not chop zero
AMD FX8350 @ 4.0 GHz
AMD R9 M380 Saphire nitro 4gb GDDR5
8GB 1600 DDR3
Reply
#7
PC Specs:

CPU: AMD FX8350 @ 4GHz
GPU: AMD R9 380

Build Description: pcsx2-v1.5.0-GIT as 24/4/2018 Linux(mint 18.3)


BIOS Used: Japan v01.00(17/01/2000) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

GSdx Settings: OpenGL Hardware, 4x Native, Bilinear (PS2Texture Filtering)

Speedhacks Used:
N/A 

Gamefixes Used: 
N/A

Amount of testing done (little/medium/much/completed-game): 
Medium
Comments: 

Bugs:
Out of the box %100 perfect on both hardware, and software, played in 1080P with no problem and zero glitches, for some reason opengl in windows wont work for me even it work in other apps but as for linux , this game is perfect, minor glitch intro video is black ignore it it reach the game no issue , and if you want to watch it it can be fixed by pressing double F9 to enter SW and come back to HW, other than that the game is %100 perfect, no hacks , nothing is broken   

Perfect


Attached Files Thumbnail(s)
       
AMD FX8350 @ 4.0 GHz
AMD R9 M380 Saphire nitro 4gb GDDR5
8GB 1600 DDR3
Reply
#8
For the status to be "Perfect"; the game has to be completed. If you can finish that up, we can keep the status. Otherwise it will be marked as "Playable" Wink

(This applies to your previous and future submissions as well)
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#9
for #5 windows I complete the game , and its almost perfect but not %100 so its playable and yes I completed the game, and statue remain playble

for the #7 same as windows you have to switch to SW for 1 frame( not even a second) and change back to HW , its minor even if you didnt do it it wont cause problem but yes, I openly passed tutorial level , and three other level, but no hacks no nothing out of the box it was perfect nothing was missing and quality was awesome

I dont know why but opengl wont work on my windows even it work in other soft and benchmarks , I will try to fix that and play it on windows with opengl , I think we will get a perfect game with opengl
AMD FX8350 @ 4.0 GHz
AMD R9 M380 Saphire nitro 4gb GDDR5
8GB 1600 DDR3
Reply
#10
Quote:for some reason opengl in windows wont work for me

It's because amd windows drivers are bad, make sure you keep Blending on Basic level.
Setting it to none will cause the driver to crash/or worse bsod.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply




Users browsing this thread: 1 Guest(s)