Toolbar is always hidden[Solved]
I wasn't sure if I should post this as a bug or not, I've searched around a bit and haven't seen anyone else mention it, so I'm tempted to think this must be settings or environmental for me in some way, but just in case I'm missing something glaringly obvious:

The toolbar view setting does not seem to work correctly. I've been keeping up with the latest nightly builds, and this has persisted for at least the past couple of weeks I've been playing. I can have the toolbar appear by going View -> Toolbar and confirm that my .ini updates with a ShowToolbar property value of 1, but if I then close and re-open PCSX2, despite having the .ini open showing ShowToolbar = 1 and the file does not update or change, the toolbar does not display upon opening PCSX2. I have to select View -> Toolbar to get it to show, and the checkmark is missing in the UI menu as well.

All this time though, the .ini does not change, even if I leave the toolbar hidden and close PCSX2. It does update if I show the toolbar and then unshow it, and becomes ShowToolbar = 0, but even if I toggle this off and on and have the .ini update again, every time I open PCSX2, the toolbar is hidden.

Any thoughts or suggestions? Or have I found some sort of bug that has somehow gone unnoticed? Definitely messing with my head a bit, haha.


Sponsored links

Disregard this post. I don't wish to go into the details, but a series of events later my config ini got corrupted, and so I had to reset it, and now the setting works as expected.

Totally at a loss. Only explanation is somewhere along the way with the recent flurry of updates, my config must have picked up some settings or other it didn't like that made things flip out. When I looked at the corrupt settings before it reset them, it was filled with null characters. I guess this can serve as a cautionary tale, thankfully my global ini wasn't very far off default settings, and it didn't affect anything else apparently, so I'll take this as a draw.

Users browsing this thread: 1 Guest(s)