Torneko no Daibouken 3 - 1.0.0 VS 1.2.1 (1.3.0)
Hey guys, first post here. Very thankful for all your work.

Came across something weird. I use two different PCSX2 files, the latest stable release and one of the beta releases with the daily updates. I was trying to running Tornako no Daibouken 3 (Dragon Quest Mystery Dungeon game) and I couldn't get past the Now Loading screen right at the start.

I was looking through Japanese boards and people kept saying they had it running, so I tried doing everything as they did, nothing worked. Until I noticed someone had mentioned that the PCSX2 version they used at the time was 1.0.0. I downloaded it, changed the video settings to exactly what I'm running in my latest versions, and it worked!

Just letting you guys know and making sure the internet has an english-speaking solution on record if anyone else tries googling the problem for 2 hours like I did before finding a solution. Are there many cases of games only working with old versions of PCSX2?


Sponsored links

There are almost no cases.

Can you please find out where the regression happened and make a bug report about this problem including the first broken version, your settings and steps to reproduce the error?

Older builds can be found here.
Just check the lowest one. If it works one in the middle and so on until you find the regression.

Thanks for reporting.
It actually doesn't work with the lowest one at all. I have both 1.0.0 and the lowest version available of 1.2.1. The only version between these was 1.2.0, correct? I can't seem to find it, but it seems that it was lost either from 1.0.0 to 1.2.0 or from 1.2.0 to 1.2.1.

I'll post my settings for everything in a bit. I'm fairly sure I was using the same settings for everything, though. I'll double-check.

Users browsing this thread: 1 Guest(s)