Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Touge 3
#1
Anyone know how I could get this game working? For some reason everything runs full speed up until I get into the race and the game goes slow motion. 

I'm using v1.5.0 dev 2464 with gsdx 11 plugin.

My computer spec are i7 4770k/ gtx980
Reply

Sponsored links

#2
What GSdx settings are you using? Can you post a picture of the dialog.
Reply
#3
(09-12-2018, 08:06 PM)CK1 Wrote: What GSdx settings are you using? Can you post a picture of the dialog.

I'm currently using these settings


Attached Files Thumbnail(s)
   
Reply
#4
OK, switch to OpenGL and maybe reduce your resolution to 4x Native.
Reply
#5
(09-12-2018, 08:22 PM)CK1 Wrote: OK, switch to OpenGL and maybe reduce your resolution to 4x Native.

Tried it doesn't seem to change anything, went down to native aswell no difference. This is very odd.

I put it back to 4x native and hardware 11 and disabled framelimiter and it seems to run someone better but obviously that presents other problems like audio sounding fast etc.
Reply
#6
Are you using any speedhacks? Does the top window still read 60FPS or is does that drop too?
Reply
#7
(09-12-2018, 08:42 PM)CK1 Wrote: Are you using any speedhacks? Does the top window still read 60FPS or is does that drop too?

I have it on present 3 (Balanced), no the top window stays a consistent 60.
Reply
#8
That would mean that you're seeing slowdowns internally. You could try disabling the preset, enable MTVU, then play around with the EE cyclerate. Other then that, you're not going to see any speedups from changing graphics settings.
Reply
#9
(09-12-2018, 09:05 PM)CK1 Wrote: That would mean that you're seeing slowdowns internally. You could try disabling the preset, enable MTVU, then play around with the EE cyclerate. Other then that, you're not going to see any speedups from changing graphics settings.

Okay so that was great advice works quite well with EE cycling set to 3 and MTVU on. If I do a track racing alone with no cars on the screen it runs really smooth but once i quick race with other cars it goes back into a moderate slow motion not as bad but slower than expected to play. I know this game can run well on this emulator as there is one person on youtube playing it on the emulator he just doesn't want to give up his settings Laugh  Wacko .
Reply




Users browsing this thread: 1 Guest(s)