Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tourist Trophy Glitches
#1
Hi everyone , the game is running good but i have heavy glitches on the screen dunno why , itry all the configurations ..(maybe d3d?)

i have a phenom Xii Black edition

amd radeon 6850X2

8 Gb DDR3

Pcsx 1.0.0

[Image: Sans_titre.jpg]
Reply

Sponsored links

#2
Try to set the ingame Brightness to zero, Tourist Trophy should be based on the same engine of Gran Turismo 4 so I think it behave in a quite similar way.
Ryzen 7 [email protected](up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz [email protected] C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
Reply
#3
(11-04-2012, 11:41 PM)||dav1de|| Wrote: Try to set the ingame Brightness to zero, Tourist Trophy should be based on the same engine of Gran Turismo 4 so I think it behave in a quite similar way.

oh yeah you re right , same engine , i will try it ,thanks m8!
Reply
#4
damn still the same ... maybe compatibility problem with phenom II
Reply
#5
Nah...it's a problem of the emulator. Have you tried switching between hardware and software mode? Or switching between DX9 and DX11? Or maybe the emulator is not fully compatible with your crossfire...incompatibility with a CPU is almost impossible I think.
Ryzen 7 [email protected](up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz [email protected] C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
Reply
#6
(11-06-2012, 02:57 PM)||dav1de|| Wrote: Nah...it's a problem of the emulator. Have you tried switching between hardware and software mode? Or switching between DX9 and DX11? Or maybe the emulator is not fully compatible with your crossfire...incompatibility with a CPU is almost impossible I think.

yeah i try all the config with hard & software , switch d9-d11 try many plugins still the same
Reply
#7
up anyone.?
Reply




Users browsing this thread: 1 Guest(s)