Tri-Ace Games Blurry
#21
The image you show it's a prerendered scene consisting of a low resolution texture. You can't do any magic to them other than applying texture filtering from GSDX window. You will notice the real difference only ingame with those changes you did.
Reply

Sponsored links

#22
I have to use the keyboard for the triangle and x buttons to get progressive mode working with fast boot. Hold the 2 keys before you hit boot fast and keep holding them until it comes up then you can use a gamepad.
Reply
#23
(11-29-2012, 06:32 AM)VIRGIN KLM Wrote: The image you show it's a prerendered scene consisting of a low resolution texture. You can't do any magic to them other than applying texture filtering from GSDX window. You will notice the real difference only ingame with those changes you did.

Sad, I'm so sad. You were right, the new game, continue screen looked perfect, but ingame it was still blurry, but it was running full speed.

I attached the screenshots of the main screen and ingame, as well as all my settings. I tried all the different combinations of those HW hacks, they made no difference except one that just slowed the game down.


Attached Files Thumbnail(s)
                                   
Reply
#24
Set custom resolution to 1920x1080 or something...
[Image: newsig.jpg]
Reply
#25
from the screenshots:

better choose to keep the aspect ratio than stretching the image.

keep the "Enable patches" enabled at the GUI and disable manually applying game fixes (unless testing some very special fix), the needed fixes will be applied automatically from the entries at the game database for all known games.

Now, I tested here and this game does not like MSAA and post processing in general, make sure it is not active under the "hardware hack" at the GS plugin.

Something is wrong somewhere in your configuration, it should not be like that screenshot at all, not even at native resolution or whatever upscale your video card is able to.

My advice is for you to backup and delete the "inis" folder and let the emulator recreate them files from the defaults.

You'll need to perform the configuration wizard once again, but at this point may be the quicker solution.

Edit: but then, native resolution "stretched" to fill a big screen, may become blurry indeed and distorted if your monitor is 16:9 and the game is 4:3 (albeit not a major issue with that game since it supports native widescreen). Still, not so blurry like that screenshot, I could not even reproduce such effect here.
Imagination is where we are truly real
Reply
#26
(11-29-2012, 05:50 PM)Bositman Wrote: Set custom resolution to 1920x1080 or something...

yeah just like when I run it in software mode, raising the custom res that high gets the perfect visuals but the game runs at like 20 fps, lol they blink in slow motion
Reply
#27
Then live with it or get a better graphics card Tongue
[Image: newsig.jpg]
Reply
#28
It looks like a weird overlay that PCSX2 renders it wrong. Even at 256x256 it shouldn't look like this. There's def something wrong with the settings. I'd play with skipdraw settings. Seems most possibly like there is something simmilar to a bloom effect that goes wrong and just blurs the image. You have to get rid of it.
Set the resolution to 960x540.
Uncheck completely the texture filtering.
Enable Alpha Correction.
Enable 8-bit textures.

If the problem persists, enable HW hacks and set skipdraw from 2-6 and check if it does anything.
Reply
#29
(11-29-2012, 07:39 PM)nosisab Ken Keleh Wrote: from the screenshots:

better choose to keep the aspect ratio than stretching the image.

keep the "Enable patches" enabled at the GUI and disable manually applying game fixes (unless testing some very special fix), the needed fixes will be applied automatically from the entries at the game database for all known games.

Now, I tested here and this game does not like MSAA and post processing in general, make sure it is not active under the "hardware hack" at the GS plugin.

Something is wrong somewhere in your configuration, it should not be like that screenshot at all, not even at native resolution or whatever upscale your video card is able to.

My advice is for you to backup and delete the "inis" folder and let the emulator recreate them files from the defaults.

You'll need to perform the configuration wizard once again, but at this point may be the quicker solution.

Edit: but then, native resolution "stretched" to fill a big screen, may become blurry indeed and distorted if your monitor is 16:9 and the game is 4:3 (albeit not a major issue with that game since it supports native widescreen). Still, not so blurry like that screenshot, I could not even reproduce such effect here.

I got rid of the inis folder, and did all the other stuff you said but it didnt make a difference
Reply
#30
(11-29-2012, 10:41 PM)VIRGIN KLM Wrote: It looks like a weird overlay that PCSX2 renders it wrong. Even at 256x256 it shouldn't look like this. There's def something wrong with the settings. I'd play with skipdraw settings. Seems most possibly like there is something simmilar to a bloom effect that goes wrong and just blurs the image. You have to get rid of it.
Set the resolution to 960x540.
Uncheck completely the texture filtering.
Enable Alpha Correction.
Enable 8-bit textures.

If the problem persists, enable HW hacks and set skipdraw from 2-6 and check if it does anything.

Yeah you're definitely right about it being some kind of weird problem with pcsx2 itself, because I took this screenshot and Jack looks completely fine in the foreground rendition of him, also when I got rid of texture filtering completely it looked like the second image, runs fine and form what I can see the blur is gone, cus even if it gets pixilated like that it should still be blurry.

I also noticed something else, the new game screen looks like blurry hell if I have alpha correction on, but the second I turn it off, the new game screen looks absolutely perfect, only the new game screen, and the screens for turning on progressive mode btw

(11-29-2012, 08:03 PM)Bositman Wrote: Then live with it or get a better graphics card Tongue

lol very helpful


Attached Files Thumbnail(s)
       
Reply




Users browsing this thread: 1 Guest(s)