Trouble In Paradise ...
Hey, I'm new here like a lot of people and having a bit of trouble trying to get this to work, let's say I found out this emulator is vastly different from the others I've tried. Every time I load the program it says it needs to be configured..every time. I usually just click Okay, until I get through to the actual program, not before seeing another error message, "Could Not Load GS plugin 'plugins: <NULL>.. I'm using version 9.6

If someone could give me what specs they'd need to see I'll be happy to post them, so this issue can be resolved.. Screenshots availible..

Sponsored links

Make sure not to install pcsx2 to program files or any other protected folder. This is most likely the issue with you config not saving. So first of install it to a folder you have permission to (C:\Pcsx2 for example) then try configuring the program again. You can also download the latest beta, even if that has nothing to do with your actual problem its still better in most cases. Also read the config guide, and if you have additional problems/questions after that post back.

CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Thank you so much, I read The configuration guides the first time I was trying it.. and I'm using 9.6

Now, it actually starts up, but never makes it to the game. It always the screen that says browser or configuration, and its going hella slow... I'm using a Dell Inspiron 1545, and it says my computer supports SSE 4.1, so I use that, then it crashes and says that my display driver has recovered, so I downgrade to a lower one (SSE 3 or SSE2) which doesn't crash, but still doesn't make it to the game. I'm trying to pay KH2.. Is the file to advanced for my system..?
Looking up the average specs since you didn't give the exact for your specific model... I'd say even if you got the emulator up and running it won't play any 3d ps2 games playably.

There is no reason why the game shouldn't at least load though... are there any errors when trying to load? Or is it just a black screen?
[Image: 2748844.png]
No errors, this what I C.. if u want specs just tell me what u want and ill post them

[Image: ps2.jpg]
CPU/GPU are the most important.

That the picture of loading the game? If so, you have the CDVD plugin configured incorrectly. If you have the PS2 as an ISO, make sure you don't have it mounted in daemon tools or alcohol. Also double check the CDVD configuration and make sure you're using linuziso plugin in 0.9.6 and that it's set for the ISO properly.

Alternatively, you should download and use the latest beta version, it's a couple years newer than 0.9.6 and is often times faster and definitely more compatible. It's also simpler to use, simply selecting the ISO from the menu instead of having to mess with an extra plugin.
[Image: 2748844.png]
Use Imgburn to make an iso of your PS2 games and use PCSX2 compression if apllicable(such as Z compession).
E5500 @ 3.6Ghz PNY DDR2 @850Mhz 5-5-5-14 ** GTS250 ECO @ 683/1674/1018
Nuke: z compression isn't specific to PCSX2, and it isn't even recommended. If you absolutely must use compression for pcsx2, using NTFS folder compression is much faster and does at least as good of job with compression.
[Image: 2748844.png]
@KOJI... Yes, that was the game loading screen... I used Z Compression once and the emulator wouldn't even start with that compression, and no its not mounted with daemon tools or alcohol because I haven't even downloaded those yet.. I checked the configuration and its on Linuz ISO, and I have it configured to start with that game and when I hit run, execute, the above pic in the earlier post is what comes up... and when I use run Cd/Dvd it runs continuous colums saying ISoreadblock 235638393, and so on and so on...

Here are my GPU and CPU..
[Image: CPuandGPU.jpg]

Users browsing this thread: 1 Guest(s)