Trouble launching GIT builds... [SOLVED]
Okay, so it's not an official build, but I want to see if anyone else has the same experience. I think it started when the build (or project file; I'm not good on programmer lingo...) was restructured around the currently used VC version. Anyway, what happened first was that pcsx2.exe complained about missing msvcp140.dll or somesuch dll. Updating the VC redistributable and copying the files to the emulator directory did change the error message (now 0xc000007b, "click to exit application"), but I still can't launch the emulator. The latest official release seems to work OK. Is this a problem on my end? I'm guessing I should go and deal with that immediately, in that case...

I'm using Windows 10 64-bit, upgrade from Win 7 64-bit Home, if that matters.

Sponsored links

Quote:Updating the VC redistributable
what do you mean ?
did you install vc++ 2015 x86 redist ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
... Uh, wow. That fixed it, just like that.

I did download a VC redist installer from Microsoft, but now I'm not sure what exactly I received. Did I install a 64-bit version when I should instead have gone for the 32-bit version, maybe? Eh, whatever. All good now.

Users browsing this thread: 1 Guest(s)