Trouble with cheats in PCSX2 1.0.0
Hi, as much as I hate to ask for help with this, I've racked my brain for almost a whole day and reaped no reward. I've used several different cheat converting programs, including the one posted in the main "Post your PCSX2 cheats" thread, but every time I load up the game (Dark Cloud) it says no cheats were found. Here's my pnach file that I created (using the PCSX2 Converter tool):

gametitle=Dark Cloud [SCUS_971.1;1] (U) NTSC

//Infinite Weapon 1 Abs

//Weapon Slot 2 Mod

//Infinite Weapon 2 Abs

I'm pretty sure I used the correct CRC (0xA5C05C78 as listed in the console when the game boots up) but no matter what I do the cheats never register. I've tried changing from word to extended, I've tried ARMax codes, Gameshark codes, Codebreaker codes, and I've looked at pretty much every single page that google and bing can bring me related to pnach creating and cheating on PCSX2. Someone please help me....

Edit: I wouldn't even really want to use this that much if I hadn't messed up my game and shattered my gladius, leaving me with a crappy dagger that does 3 damage to level 9+ eternal beast shrine monsters... Also, here's a screenshot with my log, the folder containing the pnach, and the pnach file itself:

Sponsored links

Delete 0x from your pnach filename.
(08-12-2012, 07:49 PM)naoan Wrote: Delete 0x from your pnach filename.

Zzz it worked thanks. You have no idea how much it pisses me off that that is all I had to to lol. But now they're "working" but giving me this:

Cheats Loaded: 3
(EE pc:00100018) TLB Miss, addr=0x1ba598fa [load]
(EE pc:00100018) TLB Miss, addr=0x1ba598fa [store]
(EE pc:00100018) TLB Miss, addr=0x1b8998fb [load]
(EE pc:00100018) TLB Miss, addr=0x1b8998fb [store]
(EE pc:00100018) TLB Miss, addr=0x1b9d98fb [load]
(EE pc:00100018) TLB Miss, addr=0x1b9d98fb [store]

Loaded the game and they didn't work. Do I need to use the enabler/Master code?
one of codes is causing it, i suggest enabling and disabling one by one until it works. by the did convert them to raw right?

also change word to extended.
From where did you get those the original non converted codes
I figured out that Codebreaker codes converted to Raw was my problem. I guess CB codes don't work with 1.0.0. I converted them from CB to ARMax THEN to raw and they're working now, although I had to edit the front number on two of them. I also dislike that the "Infinite weapon abs" one only actually fills it up to 99, so to level it past that I'd have to turn it off, level it, upgrade it, then turn it back on.

Edit: This is where I got the originals from:

I had to find out through experimentation that they're < version 7, which is probably why they weren't working correctly (people not labeling things these days, JEESH!)
Nope,those codes are using v1+ codebreaker encryption
That's what I meant by < 7, although I suppose it's not the same, seeing as how I have no clue about programming or coding (yet).
Nope, Codebreaker simply changed the encryption on v7 and higher, 1-6 is all same. The problem isn't with Codebreaker codes in pcsx2, pcsx2 to begin with can use only raw codes and you simply converted it wrong.

If you used anything different, use PCSX2CE for the formating and omniconvert linked in that thread for the conversion. If you set(in the omniconvert) the input to codebreaker 1+ and output to raw, those codes from the site will be converted just fine withot any other conversion in-between and they surely didn't looked in raw like the ones you originally posted^_^.
If you are using codebreaker code to cheat in the game, search for cb2crypt or cbtocrypt (i forgot the real name, not at my home pc right now).

I use the software to decrypt the code so it can be use by pcsx2. Dont forget to tick v7 conversion box below if you r using code for CB7

Users browsing this thread: 1 Guest(s)