Trying to Load Save State not working
Hey, so I turned my computer after I figured I had done everything correctly in regards to exiting the emulator safely. However, when I tried to get on today my save state wasn't working and the last time I saved my game (Dragon Quest VII) was about 4 hours behind where I had my save state. When I booted up PCSX2 today it made me put my bios back in manually. I looked at the save state folder and the save state is there but I guess it's not loaded in to the slot properly or something. Anyhow, this is the message I get in my console when I try to load the save state. Thanks, I'm kind of new to this emulating stuff.

Loading savestate from slot 0...
filename: C:\Users\Noah\Desktop\PS2\pcsx2-v1.5.0-dev-540-g00643db-windows-x86\sstates\SLUS-21207 (F4715852).00.p2s
[wx] invalid zip file
Savestate is corrupt or incomplete!
Path: C:\Users\Noah\Desktop\PS2\pcsx2-v1.5.0-dev-540-g00643db-windows-x86\sstates\SLUS-21207 (F4715852).00.p2s
(pxActionEvent) Savestate file does not contain 'PCSX2 Savestate'(VM_UnzipFromDisk)

Sponsored links

Try Shift+F3 to loads the backup save state
Or if the backup is too far away,you can try this
(12-22-2016, 09:59 PM)vsub Wrote: Try Shift+F3 to  loads the backup save state
Or if the backup is too far away,you can try this

When I tried this method WinRar wouldn't open the file because it was corrupted I guess I'll just bite the bullet and play that part over again. 

Thanks for the help though I'll keep this in mind if I somehow screw up again  Unsure

Users browsing this thread: 1 Guest(s)