Trying to get Xenosaga to work
I've seen some topics on this and I know that this is a difficult game to get running but none of those topics seemed to give any clear solutions that I could understand. I was hoping that someone who has gotten it to work could share how they did it with me and what their configuration is.

My system specs according to the sticker on the side of my computer:
AMD Phenom II 945 Quad Core processor
ATI Radeon HD 5450
8GB DDR3 memory
Supermulti DVD Burner with Lightscribe

What happens is when I click New Game to start playing it just goes to a black screen with a radar in the bottom right. I used Poweriso to make the image but I tried running the game from the disk and not from the iso and that had the same result.

What I gather from the other threads is that this might be a problem with my DVD drive not reading certain layers of the DVD? Am I just screwed unless I buy a new DVD Drive for my computer that supports multiple layer DVDs (I thought mine did already!) or is there something I can fiddle with in the configurations and plugins that can fix this? Do I need to play it on an earlier version of the emulator (I'm using 0.9.8)?


Sponsored links

First, try making the iso with a better (and free) program: imgburn and make sure you use the internal ISO reader of PCSX2 0.9.8 (not a plugin)
[Image: newsig.jpg]
I think that worked, thanks! It least it got me past that black screen and went to the cinematic. I've always used Poweriso without any problems before so it didn't occur to me that it was an inferior product. So many free programs like it, I didn't think there would be a dramatic difference between them all.

Users browsing this thread: 1 Guest(s)