Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Twisted Metal Black Help [SOLVED]
#1
Hey guys,

TMB is playable on version 1.0.0, but I am not getting more than 31 fps. The gameplay is fine, the bigger issue is the sound which is lagging terribly.

My pc specs:

I7-3630m @ 2.4 ghz
Nvidia GT 650m
8gb RAM

I tried enabling speedhacks which made no difference.

Thanks for the help.
Reply

Sponsored links

#2
How much ghz of your cpu are bytheway use native resolution, enable speedhacks and try some combinations of ee and vu slider like ee and vu to 2. And always play game with iso.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(08-28-2013, 05:17 AM)Brock lessner Wrote: How much ghz of your cpu are bytheway use native resolution, enable speedhacks and try some combinations of ee and vu slider like ee and vu to 2. And always play game with iso.

2.4 ghz, sorry I was in a rush and forgot to add that.

I've tried several combinations but have had no luck. Using native and playing with iso.

I've played the following games no problem at 1920 x 1080 resolution with no speedhacks:

Kingdom Hearts 1 and 2
Ring of Red
Mobile Suit Gundam Zeonic Front
Reply
#4
Hmm possibly your laptop is run at 2.4ghz which is maybe low for many games in pcsx2.

forums.pcsx2.net/Thread-Low-end-PCSX2-v1-0-0-settings
try this its help you.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
are you running in batteries??
because pcsx2 don't like battery.
plug-in to the AC power.

and also you should also avoid using the power saver mode in the power options(Control Panel)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
You will definitely need high performance mode. Also, if your cpu gets too hot it will throttle down the performance of the cpu automatically.

Most laptops cannot handle the extreme cpu demands of pcsx2.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
(08-28-2013, 02:58 PM)smartstrike Wrote: are you running in batteries??
because pcsx2 don't like battery.
plug-in to the AC power.

and also you should also avoid using the power saver mode in the power options(Control Panel)

(08-28-2013, 05:04 PM)DaTankAC Wrote: You will definitely need high performance mode. Also, if your cpu gets too hot it will throttle down the performance of the cpu automatically.

Most laptops cannot handle the extreme cpu demands of pcsx2.

Well this is embarrassing. I always have my laptop plugged in with the battery out but I didn't notice that I was running on power saver mode -.-

Thanks for the help guys, getting a solid 60 fps now.
Reply
#8
Yeah, i was thinking that why you only got 30fps,so strange, anyway its nice to hear that you got 60fps now :-)
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply




Users browsing this thread: 1 Guest(s)