Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Ubuntu 18.04] Booting any game gives the error: GS Plugin failed to open.
#1
FOR FUTURE SEARCHES:
I was able to make it work by changing the "Automatic CRC level" in the video plugin setting from "Full" to "Partial" (running PCSX2 1.5, not sure if the option is there in 1.4).
-------------------------------------------------------------------

Fresh install of Ubuntu 18.04. Had this problem for 2 days, tried everything suggested on Google.
I'm a newbie in Linux, so if you need me to check something, please give me the code to do it.

 Full error: GS Plugin failed to open. Your computer may have insufficient resources, or incompatible hardware/driver.


Tried PCSX2 1.4 and 1.5
Specifications: (Lenovo Legion Y520)
16 GB RAM
7th generation i7-7700hq
Nividia  GTX 1050ti
I tried everything. Can't seem to boot. I tried different nvidia drivers, same thing. Anyone can help with this? Maybe recommend a driver or another plugin that will work? Thank you.
Reply

Sponsored links

#2
It is likely a wrongly installed 32 bits drivers. Check PCSX2 console if there is any detected GPU. You should have a SSE4 gsdx plugin. Maybe AVX2, it depends on your CPU
Reply
#3
(05-04-2018, 10:03 PM)gregory Wrote: It is likely a wrongly installed 32 bits drivers. Check PCSX2 console if there is any detected GPU. You should have a SSE4 gsdx plugin. Maybe AVX2, it depends on your CPU

I was able to make it work by changing the "Automatic CRC level" in the video plugin setting from "Full" to "Partial" (running PCSX2 1.5, not sure if the option is there in 1.4).

Now the games run, but with major frame drops. Tried various settings, nothing seems to work. These games used to run at 60 fps with x8(or x6) resolution on Windows using the same laptop. Any ideas?
Reply
#4
Which games ? Opengl is more accurate than DX. So you can't compare them.

Did you select a SSE4 optimized plugin or plain SSE2?
Reply




Users browsing this thread: 1 Guest(s)