Ultimate Ninja 4: Naruto Shippuden problem
Hi ppl Tongue

well i start play this game on new emu, all ok till i start history mode, i did pratice but not naruto can't move forward always show a message talking about start button....menu , but nothing happen.

someone play and know this ?


Sponsored links

It's probably the Pad plugin. Use LilyPad.
ty i will trySmile

hello i have a problem too. when i play NUN 4 after a few minutes i have an error "vtlb miss : addr 0x40, mode 0" and can't play anymore.
Hi i have the same error.But it happens to me only when i move the CAMERA DOWN ---> press DOWN the RIGHT analog stick.
I just deactivated that button and it works fine so far LaughLaughLaugh
Try it and tell me SmileSmileSmile
I think that was the problem Laugh I hopeTongue. thanks.
Unfortunately that game has an crush on emulator.It has to do with the graphics.Everytime you take the camera close to walls or obiects it CRUSHES ... SadSadSadSadSad i dont know if with the proper configuration on Zero.GS 0.97.1 it can be fixed.Im trying but still the same problem ... so i am now downloading naruto ultimate ninja 2 and 3 !!!! LaughLaughLaughLaughLaugh
lol i hope those two games wont have the same problems O_O'
Piracy is not supported here.

Read the Rules and know that the support ends here.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
i play the game it is work fine with me it is not crush in any place in the game
now i could walk on game finally ty

cump and mods could close Smile

Users browsing this thread: 1 Guest(s)