Unable to boot Star Ocean 3, Pcsx2 0.9.6 and 0.9.7 r3113
Evening, Pscx2 forums. I'm a long time fan, first time poster. I've been running 0.9.6 for a long time on my machine, as the "BETA" tag on 0.9.7 scared me off a little bit, but when I saw that Star Ocean 3 had made it to the Playable stage in 0.9.7 I downloaded and set it up right away.

Unfortunately, that's about as far as I got. I set Pcsx2 to read my Bios from my 0.9.6 folder and such, all of that seemed to work fine. I left the majority of the plugins on their defaults, configured my controller, and set GSdx to use Direct3D10 (Hardware) since my system can support it. I also went into Game Fixes and checked the first box for Tri-Ace games.

However, I can never seem to make it past the Playstation logo before the program crashes entirely. When I use the "Boot CDVD (fast)" option, the program crashes immediately. The pcsx2 log shows an error in the form of:

MicroVUO : Cached Microprograms = [000] [PC=0000] [List=01] (Cache = 0.000000%)

whenever I try to run the game from either the DVD itself or the ISO I made of it. It also occasionally gives me a completely different error which I am unable to reproduce at the moment (it's random which I get, both appear at the same point however), which I believe is in the form of:

vtlbPhys... something, sorry. I can't quite remember and my log appears to be cleared when I go to check it.

My relevant PC specs are as follows:
Windows 7 x64 Professional
Intel i7-930 @ 2.833 Ghz
6GB DDR3 1600Mhz RAM Triple Channel
ATI Radeon HD5750 OC'd 1GB DDR5 running 1360x768 total res
Pcsx2 0.9.7 r3113

-GSdx 3068 (MSVC 15.00, SSE41) 0.1.16 set to DX10 Hardware and Native Res
-LilyPad svn (r2930)
-SPU2-X r3117 1.4.0
-cdvdGigaherz (r3006) 0.8.0 (Note I have tried Linuz Iso CDVD 0.9.0 to the same effect)
-USBnull Driver 0.7.0
-FWnull Driver 0.6.0
-DEV9null Driver 0.5.0

I do not have speedfixes on at all, and I have tried both with only the Tri-Ace Gamefix as well as with Tri-Ace and the EE Timing Hack.

I'm definitely considering the possibility that my ISO rip was bad, but considering it does the same thing when I try to run the game from the DVD itself am I just screwed DVD-wise or is something wrong with my configuration/software/hardware? My girlfriend has my PS2 in her dorm at the moment so I can't test the game on that to make sure the DVD isn't scratched or something, though it looks fine.

Thanks a bunch in advance

Edit: What makes me lean more towards me doing something wrong setting up 0.9.7 is the fact that when I try to run it on 0.9.6 (knowing it's not supposed to work), I will not get any of these disk read errors and will just get the black screen that I expected. I guess that's a good sign?

Sponsored links

Can you start off by attaching some Screenshots of your Emulation settings? Smile
"MicroVUO : Cached Microprograms = [000] [PC=0000] [List=01] (Cache = 0.000000%)"
If the game crashes with this as the last line, it means the gamefix doesn't get applied for some reason.

On 0.9.6 there were several video issues, one of them beeing a black screen on startup of the game.
Simply press start at that point and you'll get to the main menu.
(You should try to figure out why the gamefix won't work on your 0.9.7 though. I suspect file permissions issues.)
Whoa, thanks so much! I have never tried playing a Tri-Ace game on Pcsx2 before so I had no idea what that error meant. After you mentioned permissions I went into the Pcsx2 directory and changed ownership of the entire directory over to my user account, and it loaded up fine the next time I tried. Laugh Not sure why it had an issue in the first place since the ownership was set to administrators to begin with (my account is one), but it seems to have done the trick regardless.

Thanks again!

Users browsing this thread: 1 Guest(s)