Unable to save settings
I'm using PCSX2 0.9.8 (I've tried 0.9.7 as well, with the same problem) and after mapping my keyboard to the ps2 controls, I press apply and I get an error box that tells me that its unable to save the settings and goes on about permissions and some suggestions. I've followed all the suggestions, both in the error message and anywhere online that I could find, but nothing works. I've tried running it as an administrator, moving it to a different folder, changing the permissions of that folder etc. Nothing has worked. I'm just frustrated because the game boots up fine, but I can't get past the language select screen. Any help is appreciated. And on a side note, I did notice that the screen slightly shakes when I run the game in the emulator, although this is not a big deal, but if anyone knows how to fix it, then that would be great. Also, the game I'm running is Ico, if that matters. Thanks!

Sponsored links

Use the PCSX2 Binaries, and extract PCSX2 into a custom location (i.e. "C:\PCSX2"). Do not put it in "Program Files" or the likes.

See if that helps. Smile

Users browsing this thread: 1 Guest(s)