Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to save settings - Help
#1
I was using this emulator. An older dev version of 1.70*
Tried to update it to a newer version but now I can´t add a controller. Wired or wireless, when I try to configure it, I always get the error "Unable to save settings. Make sure the disk is not full or write protected, the file isn't write protected, and that the app has permissions to write to the directory. Try running in administrator mode."
Already checked those things... Sad
Had to Install the stable 1.60 but the performance loss is massive. I can config the controllers but I' m runnig games at 55% - 60%, when in the dev version they ran flawlessly at 100% using openGL...

What can I do?
Thanks
Reply

Sponsored links

#2
place it to c:\pcsx2\"place your 1.7.0 folder"
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
Reply
#3
I had already tried several other folders. But not that one! It really worked!!!
Thanks!!
Reply




Users browsing this thread: 1 Guest(s)