Unable to start game.
Hi everyone.

Whenever I start my game (Run CD/DVD), it will show me the Browser+System Configuration screen. How do I get the program to run the game instead? Somehow I just can't get into the game.

I've looked around in the forums' stick threads, but still can't find any information on this. I apologise if I had missed them out somewhere. Please help me with this.

Thanks alot.

Sponsored links

You have to choose the Linuz CDVD ISO Plugin from 'Config' --> 'Configure'

Use the drop down menu to pick the CDVD ISO instead of the CDVD Null driver. Then click 'configure' to use the GUI to select the ISO image on your hard drive.

(alternatively you can exit the 'Configure' menu and click again on 'Config.' Then click 'Cdvdrom' and change the ISO using the same GUI)

Another option (this function is only available on very recent versions of PCSX2) is to hit 'File' --> 'Run ISO'

You can also visit the link in my signature for more explicit help on how to update PCSX2 and it's plugins, and also screenshots that will guide you through your use of PCSX2 and selecting the proper plugins/settings.

At the link you may also get very recent versions of PCSX2 and plugins.
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
did you follow the config guide to properly set up your cdvd plugin? did you try both running the game from disc and from hdd? also, give us more info about your specs, which game(s) you're trying and your complete config of pcsx2 and plugins. and upgrading to the latest beta revisions of pcsx2 and plugins is usually a good idea.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
wrong configuration may be.

what is ur PC specification?
what game are u attemped to run?
provide ur pcsx2 configuration.will be great if u send some screenshots
of pcsx2 configuration.
I have solved the problem. Thank you for all your replies ^^
(08-09-2009, 07:54 PM)BladeSaint Wrote: I have solved the problem. Thank you for all your replies ^^

i have the same problem!
How did you fixed it?

Users browsing this thread: 1 Guest(s)