Unable to start the game [black screen]
Hi all.

i am having trouble running Final Fantasy X International. Regardless of clicking on Execute or Run CD/DVD i would get a back screen but the frame rate 'counter' on the top of the file would still be running

[Image: Blackscreen.jpg]

frame rate 'counter' is the part circled in red. The number still moves even though it shows a black screen

Sponsored links

First use GSdx and try again. If that has the same behavior, it is probably a bad ISO file, so you'll have to redump the game from your disc.
[Image: newsig.jpg]
some games for me take up to 600 frames to start, how long did you wait?
So for i have tried using Gsdx and it seems that that did not help. The program doesn't even response.

I have also tried another game which is Shining Force NEO. I ended up in the same situation as Final Fantasy X. Guess i'll have to wait for it for a couple of hours.

Anybody have any ideas on how long i should wait?
No, if you get 40 fps, that means ~600 frames are completed in less than 20 seconds. Post your PCSX2 settings and plugin settings. Also post your system specs. Are you running from a disc or ISO file?
Also run this to update your DirectX:
[Image: newsig.jpg]
did you run the bios or skip it?

also, to expand on what bosit is saying, make sure you have the DVD in the corect drive, and if you're mounting it, mount it DIRECTLY to PCSX2, do not use a virtual drive.

and try GSdx

Users browsing this thread: 1 Guest(s)