Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to swap to software mode
#1
OK, so, this is a weird issue, and, any solutions you folks can offer are much appreciated. This all happened on the build 1.5.0 build, so, keep that in mind. I was trying to play AC4, which benefits in a somewhat major cosmetic way from using Software rendering, as it has an annoying but playable glitch on hardware rendering. So, I went to swap, tried a few different options as may fit my build better, etc, get done, press OK to swap, and then it just defaults back to OGL Hardware mode? With none of my settings changed too, so it's weird, and frankly I am bad at diagnosing any issues like this. I appreciate any help you folks can offer, and thanks for reading, at least!
Reply

Sponsored links

#2
Sounds like permissions problem
Place 1.5.0 in non wndows partition and try again

Imitating the windows permissions restriction to write in certain folders by settngs the gsdx.ini file as readonly,will give the same result,no chances will be saved and you will use the same renderer as before

Also F9 is switching between hw/sw mode during gameplay
Reply
#3
(12-04-2018, 06:54 AM)vsub Wrote: Sounds like permissions problem
Place 1.5.0 in non wndows partition and try again

Imitating the windows permissions restriction to write in certain folders by settngs the gsdx.ini file as readonly,will give the same result,no chances will be saved and you will use the same renderer as before

Also F9 is switching between hw/sw mode during gameplay

That solved it, moved it to my second drive and it works perfect now! Thank so much!
Reply




Users browsing this thread: 1 Guest(s)