Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Urban Reign Graphics Glitches
#1
I tried to play the Namco game Urban Reign on PCSX2 and it's playable, but there is a few graphical problems.

1) As soon as it starts the disc the graphics glitch out and the "Playstation 2" wording at the start of the CD boot up is unreadable

2) There are various lines through the intro video, as well as during gameplay

3) Upon doing (1), about 15% of the right side of the screen is cut of, and replaced by black, which then goes on to be a glitchy section whenever I play a mission.

I have noticed that the resolution in the window bar up the top changes the resolution from what I set it to, to 512x511 for some weird reason and I can't find anything which will change that.

Thanks for reading and I hope someone can help me fix this problem Smile

P.S. If you want me to post some pictures, all you need to do is ask.
Reply

Sponsored links

#2
Namco games in general usually have a problem with the black lines when using up-scaling you can try to set a custom resolution such as
1200x1200 or 1020x1020 or 1270x1270, 1260x1260...
if they don't help then set gsdx to native mode,

I'm not to sure about the other problems, I don't have this game.
Intel Core I7 [email protected](TB, HT), 6GB [email protected], Geforce 970 G1
Reply
#3
Tried that, but it progressively changes the resolution from what I set at the first screen, to 640x512 at the PS2 screen then it goes to 512x511 when I am in the game. I am having problems opening the GS plugin configuration. It says something about my computer having insufficient resources whenever I go to modify anything, then proceeds to crash when I load up the CDVD Sad.
OMG It works. Thank you so much!!! The PS2 thing is still stuffed up, but I have restored the missing 15% of my screen.
Reply




Users browsing this thread: 1 Guest(s)