Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Urban Reign Multiplayer multitap problem
#1
I have this issue with playing Urban Reign with 4 controllers via Lilypad multitap on pcsx2 latest version. The game should support multitap but somehow it doesnt work. I have both multitaps checkd from the pcsx2 config and the paddings. Tested the both versions of it PAL and the USA same thing. The Pad1 and Pad2 works fine.

I went and tried timesplitters working with 4 player multitap and that game worked fine with all 4 controllers.. Is it so that the game Urban Reign just doesnt support multitap? Everyting says in the net that it supports multitap its weird. I have seen some videos on youtube that 3 ppl playing the free-for-all knockout. Is there a way to play it with 4 players Unsure

Has somebody made it to work with 4 controllers or even 3?
Can anyone confirm this? Sad

Sponsored links

#2
Quote:Unfortunately, third party multi-taps are not supported; meaning only gamers with Sony brand multi-taps can take advantage of this.
from here.

Maybe the game is indeed special.
#3
Oh wow.. I never would have guessed Mellow Thanks alot for your answer otherwise i woulda putted more hours for making it work Closedeyes

Its indeed a rare case. The game is pretty good for a 4 player couch party game Sad I guess i have to with 2 pads only then, if someone has any solution to this let me know.
#4
It could be that you just need some hack. Maybe there is a action replay/airmax/xploder code to disable the check.
#5
Thank you for the tip i tried it but no luck finding anything that disables it Sad
#6
(02-21-2015, 10:00 PM)Gita90 Wrote: Has somebody made it to work with 4 controllers or even 3?
Can anyone confirm this? Sad
Hey, dude!


I have been playing with two friends on 3 players mode. I confess that I also had trouble making multitap work but, after spending some time searching the internet, I found a way to make it work (at least here).

I don't know if you've tried but the way it worked here was to turn off the multitap 1 and turn on multitap 2 only. Then you put one player on Pad1 and the others on Pad2A, Pad2B, and Pad2C.
It worked with 4 players too (in character selection) but I haven’t tested it yet, I needed one more joystick. But I believe it is working too.

If someone else maked it work, answer here please! And sorry for the mistakes of writing in english.
#7
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)