Using Keyboard, "forward" is permanently pressed?
#1
Hi!  Biggrin

I'm totally new to this, downloaded Pcsx2 earlier this evening and slowly finding my way around it. No extensive knowledge. Laugh

I've managed to successfully set it up and download and load 2 ISOs, which both play fine except for one thing - once i get past the cinematics and onto controlling my character, it acts as though the "up" or "forward" button is permanently pressed down. 

I have set my bindings to Up (W) Down (S) Left (A) and Right (D) and my shape buttons are arrow keys, start is enter select is tab. Everything else seems to work perfectly but my character keeps running forward despite not having my finger on the W key.  Mellow

Tried disabling my mouse in case that was interfering but same issue. I've tried on two completely separate games (Harvest Moon and Crash Bandicoot) and both have the same issue. Nothing seems to work if i change the API to raw or direct.  Wacko

I'm running windows 10 x64bit. I'm assuming i'm missing something completely obvious in the control settings! I have a gamepad on order but It wont be here til tuesday.  Biggrin 

If you can help me out i'd be really grateful!

Sponsored links

#2
Quote:I've managed to successfully set it up and download and load 2 ISOs

No support for piracy... please read the Forum Rules.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
#3
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go




Users browsing this thread: 1 Guest(s)