Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using mouse in PCSX2 (Mouse won't respond)
#1
Any advice on how to get the mouse working?

So I've done all the obligatory stuff (searches, diff builds, drivers etc) but I can't seem to get my mouse working in-game.

All the controls, buttons map fine but when I start the game it doesn't work/respond. Instead it acts like a mouse normally does (full screening and whatnot).

I'm wanting to use it as a light gun of sorts but I'm also trying to get it to work with some other games.

Thnx to any who respond.
Reply

Sponsored links

#2
Try changing the Mouse Mode to directInput, or RawInput.

Make sure you have DirectInput, Xinput and Monitor when in Background Ticked in the Game Device API.

My Friend has the same problem. He tried every Mode but couldn't get his mouse working.
Is your Mouse Wireless?


By the Way you can use LightGun by using the Nuvee Plugin.
Reply
#3
Yea I tried all that. I tried numerous configurations in lillypad and nothing seemed to work. Its strange because I can assign buttons, test device etc but when the game loads nothing happens with the mouse. Yes it is a wireless mouse, just a simply Microsoft wireless mouse 1000. I'll try a wired mouse and see if anything changes.
Reply
#4
Don't know but Wireless mouse might face this problem. Just like my friend. His Wireless mouse is not working as I mentioned before. Tongue2

Seems like PCSX2 has problems with Wireless Mouse. Unsure
Reply
#5
Well there we go. Switched to a wired mouse and now it works. Now I just need to tweak it to be more responsive. I usually play with an Xbox360 controller but some games would play nicely with a mouse.

Using 0.9.8 r4600 in case anyone is wondering. System specs are in my profile fyi.
Reply
#6
For the Mouse to be more responsive you can increase the Sensitivity for Each of the Mouse Action.

For each and every mouse bindings (eg. X Axis+) you need to change the sensitivity to say 50 or whatever you like in lilypad PAD1.
Reply




Users browsing this thread: 1 Guest(s)