Ok, I got the compiler to work. The thing is, in FFX im noticing zero boost in frames. I have VU up halfway and the frames stay the same, then i turn it up 3/4 and it says im at 60, but its lying. I have tried turning limit fps on and off with no difference. I currently have EE1.5x and the right 4 options checked in "speed hacks". Oh here ill make it easier.

Speed Hacks:
VU 3/4
Right 4 Hack options

Graphic Settings
(Hardware) Direct3D9
Internal 800/600
Aspect Ratio 16:9
+Texture filtering and Logarithmic Z

Anything im missing?

Sponsored links

pc specs please?
PC Specs are needed when posting problems you should know that...
Playing with PCSX2:
nothing now.

C2D @ 2.8 Ghz
HD4670 1GB
Yeah, you should really learn to put your pc specs.
Woops, some guy told me to fill out a PC spec sheet on a few posts back. I thought you could all view it, otherwise it would seem rather pointless to fill out...

PC specs
Windows XP SP3
AMD64x2 4400+ @ 2.7ghz (AM2 Technology)
2GB Mushkin Enhanced
ATI Radeon 4670 1000mb

I tried it with Okami with the same results. It seems to just show higher frames, but its not actually doing a thing. Also voice synching in FFX is way off. More so than it was on my PS2, and in the awesome cutscenes the voices either go fuzzy or skip/repeat themselves. Otherwise its awesome this thing is even working =D.

Interpolation - Linear(recommended)
Xaudio 2(recommended)
No checks in any of the settings
110 Latency
Hmm, I dunno about okami. But FFX should run smoothly.
Yeah, i dunno what else to do really. I wish it worked like a PC where 30fps would still be playable. Gah and everyone trashed this posts rating... prolly wont get anyone in here. If anyone does decide to show up, let me know how you got FFX to work smoothly with similiar settings.

One other thing I got the 0.9.6 still installed. Do i need to erase all the old files? And i copied the gnu_gettext from the 0.9.6 install to the new 1040 version.
It doesn't make sense, your build shouldn't have any issues.
Yeah, my frames are low in CSWacko too and I should be running that with 200fps easy. Maybe theirs a driver out their that I need. I thought I upgraded everything, but you never know.

Users browsing this thread: 1 Guest(s)