Valkrye Profile 2 Undub Not Start
I use pcsx2 1.4.0 I seleck game fixes that VU Add hack tri-ace ... I am waiting waiting but game no start. My spec; 4 gb ram i5 4210u cpu nvida 840m gpu with intel hd 4400. .

Sponsored links

Have you tried the regular game on your PCSX2? If that one works then it's a faulty patch.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
Wait about 2-3 minutes. In the latest build this should have been fixed (you can try it here: )
[Image: newsig.jpg]
ı wait about 10 minutes nothing happen; no did not try regular version.
(03-29-2016, 12:02 AM)drgn Wrote: ı wait about 10 minutes nothing happen; no did not try regular version.

Pop your ps2 DVD in your PC and try without the undub patch, then
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
ok ı will try normal version.
Use the Linuz CDVD plugin and load the modified image that way. Also make sure to turn off automatic loading of widescreen patches or any cheats, as they will break the game.
ı cant use ws patch my resolution 1366*768 ws patch 1920*1080 isn't it?
WS patch adjusts the aspect ratio (normally from 4:3 to 16:9) but only if you enable widescreen in the gs window settings in the main configuration panel. It's independent on your screen resolution. Also rendering is independent on your screen resolution. Gsdx renders the image according to some internal resolution and scales it to your screen resolution with constant interpolation (upscaling) or - I guess - averaging (downsampling).

With other words: You can use the WS patch on your notebook if you enable 16:9 (widescreen) aspect ratio and WS hacks.
I know but when I tried some texts (mostly cutscene) looks half.

Users browsing this thread: 1 Guest(s)