Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie Profile 2 - Silmeria issues
so the cut-scenes are out of sync i hear the audio way after the event happens but that's only in the cinematic cut-scenes, ingame cut-scenes have these weird stripes all over them like in the pictures.

these are my specs:
Intel® Core™ i7-3770 CPU @ 3.40GHz
12 GB rams
Geforce GTX 770 2GB

also am not using any speed hacks or anything mostly everything is default but i get steady 50 fps on it and for some reason the cinematics seems to be a little jittery like it's skipping a frame or two if that means anything.

any help would be welcome

Attached Files Thumbnail(s)

Sponsored links

tried pressing f9
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Press F9 while running to enable software mode and see if it fix the stripes.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
i just did and the stripes are gone but the fps goes down to around 40 so not a solution, anyway to fix it without pressing F9?
and the CG cinematic is still out of sync when i press F9
set extra rendering threads in the gsdx config and use some speedhacks.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
it's already set to 4 threads and i dislike using software mode.
For audio problems set synchronizing to async mix in SPU settings.
[Insert Witty Sig Here.]
(08-25-2014, 07:20 PM)KeyToTruth12 Wrote: For audio problems set synchronizing to async mix in SPU settings.

just tried that and it doesn't help with cinematic video still out of sync.
Did you restarted the scene?
[Insert Witty Sig Here.]
yeah i closed the whole thing and restarted the emulation after setting it to async mix.

Users browsing this thread: 1 Guest(s)