Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie Profile Silmeria 2 performance issues
#11
(12-07-2012, 01:35 AM)jesalvein Wrote: though, I wonder what his cpu is, since it should be either an FX6100 or a Phenom II. But not both at the same time.


Ah...ofcourse... atanostank quoted the specs from an wikki leaks page at an point Laugh

.. DoH Rolleyes

Yeah, ur right ... the cpu is an FX6100 aka faildozer Biggrin

Pitty...somehow ive had SKY HIGH hopes for an cpu with such an charismatic code name like "Bulldozer"

Although, if all cores were to be utilized in all apps and what not under windows 7 ...

And then there is the Quad 4x2 core FX8xxx series lol
cherriepoppers
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 [email protected] stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply

Sponsored links

#12
(12-07-2012, 01:35 AM)jesalvein Wrote: hem...


Yes I am.

though, I wonder what his cpu is, since it should be either an FX6100 or a Phenom II. But not both at the same time.

sorry, mixup on my part, it's FX 6100

I've also never been able to run a decent frame rate on VP2
I was posting a direct quote from the wiki page, not that i ran it at full speed, was just showing that, based on the test system used in the wiki that got full speed, I should be getting similar results due to my GPU(the GTX 465) being a better GPU then the one they used( A GTX 275) and my CPU still being a decent CPU, not great, but it does the job. I'm just trying to figure out how to get better frames, Ill get 50 until something happens on screen and can then drop to 40 and thats just in the first town.
Reply
#13
you will have to use speedhacks, ee cycle rate to 2, vu cycle stealing to 1, and all recommended ones.
I was wondering : what do the EE% & GS% say when you get slowdowns ? (without speedhacks, of course)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#14
EE cyclerate at 2 will kill the sound sync... well, maybe it's just I noticed this with older PCSX2 version, long ago, let's test it again.

Anyway, by experience VU cyclestealing is going to give more for the buck in this game even if making the game feeling laggy in some places.

Edit: I forgot EE clycerate starts at 1, so 2 is only the first notch Smile that's OK I think. A good test is the very beginning when Alicia comes to the city
Imagination is where we are truly real
Reply
#15
(12-07-2012, 10:14 AM)Thanatos2 Wrote: sorry, mixup on my part, it's FX 6100

I've also never been able to run a decent frame rate on VP2
I was posting a direct quote from the wiki page, not that i ran it at full speed, was just showing that, based on the test system used in the wiki that got full speed, I should be getting similar results due to my GPU(the GTX 465) being a better GPU then the one they used( A GTX 275) and my CPU still being a decent CPU, not great, but it does the job. I'm just trying to figure out how to get better frames, Ill get 50 until something happens on screen and can then drop to 40 and thats just in the first town.

First of... in some games you'll alway's will have slowdowns at certain parts ingame (drop to 40 as you put it) regardless of which cpu or how powerfull it may be!!!

Have tested this phenomenon with 3 different processors already ingame BO2 !!

But , the better the cpu the more consistent your fps will be ..

Like i run BO2 now 98% of the time at fullspeed Biggrin since i upgrade my 940be=am2+ btw to 965BE = Am2+/AM3 = ddr3 and DDR2 backward support.

Weird though you have an AM3+ cpu .. but compared to my 965BE AM3 yours performs very bad even though you have somewhat the same stock clock frequencies i have. Not to mention next gen socket = zambezi cpu revision / architecture !

But then again, mine is easyli Overclocked to 4GHZ , could reach even 4,6ghz with voltage encrease... NOT stable though, but it boots in windows @4,6ghz Laugh !!

But again not worth that MUch voltage encrease, something that might shorten the lifespan of your cpu severe aswell!!
Even though the temps are whitin acceptable range.. theres always the matter of the current running through your cpu and hobo !!

I'll never forget the day i short circuited an msi hobo because of too high cpu voltage lol...
Strange enough , my cpu & ram wasnt damaged lol ...
just saying ,even when temps agree .. voltages may not !!!

Have you tried SSE4.1 GSdx plugin tannertos?
Your cpu should support and run SSE4.1 pluggin...

I can't test if that woud gain you more fps as my cpu doesn't support sse4 , but many people claim that SSE4.1 in pscx2 is the best setting if your cpu supports it !!

And lower the native X resolution from your gsdx settings to 2x or use custom setting and set it to your desktop resolution ...

I have experienced better results in emulators if you use the same resolution from your desktop in emulators if you have an bad gpu adapter !




good luck,

cherriepoppers,
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 [email protected] stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply
#16
(12-07-2012, 07:03 PM)Metagondria Wrote: First of... in some games you'll alway's will have slowdowns at certain parts ingame (drop to 40 as you put it) regardless of which cpu or how powerfull it may be!!!

Have tested this phenomenon with 3 different processors already ingame BO2 !!

But , the better the cpu the more consistent your fps will be ..

Like i run BO2 now 98% of the time at fullspeed Biggrin since i upgrade my 940be=am2+ btw to 965BE = Am2+/AM3 = ddr3 and DDR2 backward support.

Weird though you have an AM3+ cpu .. but compared to my 965BE AM3 yours performs very bad even though you have somewhat the same stock clock frequencies i have. Not to mention next gen socket = zambezi cpu revision / architecture !

But then again, mine is easyli Overclocked to 4GHZ , could reach even 4,6ghz with voltage encrease... NOT stable though, but it boots in windows @4,6ghz Laugh !!

But again not worth that MUch voltage encrease, something that might shorten the lifespan of your cpu severe aswell!!
Even though the temps are whitin acceptable range.. theres always the matter of the current running through your cpu and hobo !!

I'll never forget the day i short circuited an msi hobo because of too high cpu voltage lol...
Strange enough , my cpu & ram wasnt damaged lol ...
just saying ,even when temps agree .. voltages may not !!!

Have you tried SSE4.1 GSdx plugin tannertos?
Your cpu should support and run SSE4.1 pluggin...

I can't test if that woud gain you more fps as my cpu doesn't support sse4 , but many people claim that SSE4.1 in pscx2 is the best setting if your cpu supports it !!

And lower the native X resolution from your gsdx settings to 2x or use custom setting and set it to your desktop resolution ...

I have experienced better results in emulators if you use the same resolution from your desktop in emulators if you have an bad gpu adapter !




good luck,

cherriepoppers,

well, I've left the town and the framerate seems to have stabilized a bit, so I guess it was just in the town? the games more playable and battles seem to go fine. The red garbage only seems to happen in the lost forest area, now that ive experienced it, switching to software while in the forest, though really slow, allowed me to get passed it and seems to be smooth sailing now.

I also overclocked my processor to 3.8 ghz, gave me a little more performance.
Reply
#17
(12-07-2012, 08:56 PM)Thanatos2 Wrote: The red garbage only seems to happen in the lost forest area, now that ive experienced it, switching to software while in the forest, though really slow, allowed me to get passed it and seems to be smooth sailing now.

I also overclocked my processor to 3.8 ghz, gave me a little more performance.

EXACTLY, always you get the red jumble of rustles in the lost forest map but once you go into fight the screen turns normal again !!

Yeah, SW mode is painfull slow .... Ohmy i doubt if anyone arround here can get full speed in SW mode throughout the whole game from start to finish !!


glad you managed to oc your cpu Happy .. i bet you scored an additional 5 - 10 fps doing that Happy

So did it made any significant difference using SSE4 plugin over SSE2 ?


Yours Trully sensere ...
Metagondria,
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 [email protected] stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply
#18
Quote:i doubt if anyone arround here can get full speed in SW mode throughout the whole game from start to finish !!
I did Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#19
(12-08-2012, 02:54 AM)jesalvein Wrote: I did Wink


Sure u did Glare ...

Full speed in VP2 using only your i7 cpu even if its oc ?

well then.. if so... that calls for ...

SCREENS Biggrin SCREENS Biggrin SCREENS AND MORE printscreen PROOF Tongue

Nuff said..Closedeyes

cherriepoppers,
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 [email protected] stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply
#20
I won't screen the entire game...
But as soon as I dig my ¨PS2 DVD out, I'll do it Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)