Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie profile 2 freezes on first boss battle entrance
#1
Hi there, could somebody help me? I've tried every configuration, disabled speedhacks, tried many plugins, all plugins config, nothing seems to work, even skipping the cutscene doesn't work Sad
Reply

Sponsored links

#2
post pcsx2 log please? emulog.txt
Reply
#3
Ok, but... I don't see anything between to be changed after it freezes...


Attached Files
.txt   emuLog.txt (Size: 6,24 KB / Downloads: 190)
Reply
#4
Well i read your emu log the error is looking like a bad rip or your laptop frequency suddenly down thats why game not run well.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
Oh well... could it be damaged iso?
Reply
#6
Yes,rip your iso again with imgburn :-)
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#7
i don't think so...

from his log:
"Savestate is corrupt or incomplete!"

try start the game w/ normal load and not save states.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
'The impossible blend for d3d' this type of same error came with my ssx tricky half ripped iso . And i see this error in thire emu log to thats why im think its maybe a bad rip :-D :-P
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#9
Already done that, doesn't work anyway... the log identify every save state as corrupt

Going to rip again the iso and see if it works =/
Reply
#10
try disable you enabled widescreen hacks (pnach)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)