Various problems
I'm a complete beginner to psx2,

I have installed the ZZOgIPG.0.1.0 plugin and dropped it into the plugins folder however it does not appear.

When I try to run ISO's the following appears, I have tried 3 different ISO and all have the same result.

(UserMode) Found portable install ini @ pcsx2_portable.ini
(pxEvtQueueTongueauseCoreThread) Posting event! (pending=0, idle=0)
(pxEvtQueueTongueauseCoreThread) Executing... [Cancelable]
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG: Got Doublebuffered Visual!
ZZogl-PG: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-MFfSm2/org.macosforge.xquartz:0".
ZZogl-PG: Depth 24
ZZogl-PG: You have Direct Rendering!
ZZogl-PG: Using multitexturing.
ZZogl-PG: Maximum texture size is 16384 for Tex_2d and 16384 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG: Initialization successful.
ZZogl-PG: Segmentation fault: 11

I also selected the 'No Disk' option and 'Boot CD/DVD full' and the PSX2 closed.

Read somewhere that 'segmentation fault: 11' is a result of bad disk image, however have tried 3 different ISO's.

Thanks for the help.

Sponsored links

Maybe you arent making your iso correctly.
Are you using command line or disc utility ?
What game are you trying to play ?
Does your game boot on your real PS2 ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)