Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Versions above 1415 crash
#1
Version 1415 is the last version i am able to run normally. All versions after this, display this message when i try to run them:

   

I tried unzipping the latest versions in a new folder (on my D: drive) and VS 2015 runtime is installed.

Win7/64, Asus 7870 with latest Catalyst drivers, 8GB Ram

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Reply

Sponsored links

#2
Did you install both x86 and x64 versions of VS 2015 runtime?
Reply
#3
Pcsx2 switched from vs2013 to vs2015. Arr you sure that you have 2015 and not only 2013?
Reply
#4
^ This 07b is almost always this.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Yes, i have installed both x86 and x64 versions of VS 2015 runtime. I did a Repair on both and the problem was solved. Thanks!

------------------------------------------------------------------------------
i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
Reply




Users browsing this thread: 1 Guest(s)